Issues affecting Customer Support services | Problémy ovlivňující služby Customer Support

Incident Report for Shoptet

Resolved

The incident on the Salesforce side has been resolved. We are therefore closing this incident.
Thank you for your patience and understanding.

Incident na straně Salesforce byl vyřešen. Z tohoto důvodu tento incident uzavíráme.
Děkujeme za trpělivost a pochopení.
Posted Sep 17, 2026 - 09:06 CEST

Identified

We are seeing an improvement in the availability of our Customer Support services. The situation continues to stabilize, but we are still awaiting final resolution from Salesforce - https://status.salesforce.com/
We will continue to monitor the situation and provide further updates as needed.

Pozorujeme zlepšení dostupnosti našich služeb Customer Support. Situace se postupně stabilizuje, stále však čekáme na finální vyřešení na straně Salesforce - https://status.salesforce.com/
Situaci nadále sledujeme a v případě potřeby vás budeme dále informovat.
Posted Sep 16, 2026 - 14:33 CEST

Investigating

Our Customer Support services are currently operating in a degraded state due to an ongoing Salesforce service disruption. This may result in delays in processing and responding to support tickets.
You can follow the current Salesforce service status here: https://status.salesforce.com/
We are monitoring the situation and will provide further updates as they become available.

Naše služby Customer Support jsou aktuálně v omezeném režimu z důvodu probíhajícího výpadku služby Salesforce. Tato situace může způsobit zpoždění při zpracování a vyřizování požadavků na podporu.
Aktuální stav služby Salesforce můžete sledovat zde: https://status.salesforce.com/
Situaci průběžně sledujeme a o dalším vývoji vás budeme informovat.
Posted Sep 16, 2026 - 11:59 CEST
This incident affected: Support (Customer Support).