Some payments through Shoptet Pay might end in error | Některé platby skrz Shoptet Pay mohou končit chybou
Incident Report for Shoptet
Resolved
The Connection with bank feature has been activated and the Shoptet Pay is fully operational.

Funkce Propojení s bankou byla opět aktivována a Shoptet Pay je plně funkční.
Posted Mar 29, 2023 - 10:20 CEST
Monitoring
A fix has been implemented and the issue has been resolved. Online payments are fully operational, Connection with bank feature will be turned on in the morning.

Oprava byla nasazena a problém byl vyřešen. Online platby jsou plně funkční. Funkce Propojení s bankou bude obnovena během ranních hodin.
Posted Mar 29, 2023 - 00:42 CEST
Identified
The cause of the issue has been identified and we are working on a fix, however the issue is quite complex and we do not have yet an estimate time of resolution. Also the Connection with bank feature has been temporarily suspended to ease the load on the databases.

Příčina problému byla nalezena a pracujeme na nápravě. Bohužel je problém poměrně komplexní a nedokážeme tak v tuto chvíli odhadnout čas, kdy dojde k vyřešení. Zároveň pro ulehčení náporu na databáze byla dočasně pozastavena funkce Propojení s bankou.
Posted Mar 28, 2023 - 19:14 CEST
Investigating
We registered an increased number of error payments within Shoptet Pay. Some payments might not be completed. We are investigating the issue further.

Zaznamenali jsme zvýšené množství chybových plateb v Shoptet Pay. Některé platby tak nemusí být dokončeny. Prošetřujeme situaci dále.
Posted Mar 28, 2023 - 15:58 CEST
This incident affected: Shoptet Pay (Apple Pay, Google Pay, Bank Buttons, Connection with the Bank, Online Payments).