Issues with applying discount codes on some e-shops | Problémy s uplatněním slevových kódů na některých e-shopech

Incident Report for Shoptet

Resolved

We have identified the orders that may have been affected by the discount code issue and have contacted the impacted clients for verification. This incident is now resolved, and any further communication will be handled individually through our support.

Identifikovali jsme objednávky, které mohly být tímto problémem dotčeny, a kontaktovali jsme dotčené klienty k jejich prověření. Incident tímto uzavíráme a další komunikaci budeme řešit individuálně prostřednictvím naší podpory.
Posted Jan 15, 2026 - 14:26 CET

Monitoring

The issue related to applying discount codes has been resolved and affected orders have been corrected. We are currently monitoring the situation and continuing to review which orders and e-shops may have been impacted by unexpected discount behavior during a limited time window. Any affected e-shops will be informed individually.

Problém související s uplatněním slevových kódů se podařilo vyřešit a dotčené objednávky byly zpětně opraveny. Situaci nadále monitorujeme a prověřujeme, u kterých objednávek a e-shopů mohlo v omezeném časovém intervalu dojít k nestandardnímu chování. Dotčené e-shopy budeme následně informovat individuálně.
Posted Jan 14, 2026 - 12:21 CET

Investigating

Some e-shops may currently experience issues when applying discount codes during checkout. In certain cases, this may result in unexpected behavior in the shopping cart. We are actively investigating the situation and working on a resolution.

U některých e-shopů se momentálně mohou objevit potíže při uplatnění slevových kódů během dokončení objednávky. V některých případech může docházet k nestandardnímu chování v košíku. Situaci aktivně prověřujeme a pracujeme na nápravě.
Posted Jan 14, 2026 - 11:31 CET
This incident affected: Shopping (Cash Desk) and Administration (Orders).