Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 20, 2025 - 00:00 CEST
Scheduled
On the night from Sunday to Monday, October 20, 2025, between 00:00 and 05:00, a planned infrastructure maintenance will take place, focused on expanding database capacity across all silos. During this operation, short-term unavailability of e-shops may occur, lasting up to 5 minutes. At the same time, the platform will operate in a limited mode, with automatic product imports temporarily suspended. These will resume once the maintenance is completed. The goal is to improve the overall performance and stability of the system. You can follow updates regarding this maintenance at Status Page. Thank you for your understanding.
Z neděle na pondělí 20. 10. 2025 od 00:00 do 05:00 proběhne plánovaná údržba infrastruktury se zaměřením na rozšíření databázové kapacity. Během této operace může dojít ke krátkodobé nedostupnosti e-shopů, maximálně v délce 5 minut. Zároveň bude platforma v omezeném režimu, kde budou dočasně pozastaveny automatické importy produktů, které budou obnoveny po ukončení údržby. Cílem je zvýšení celkové výkonnosti a stability systému. Aktualizace k této údržbě můžeme sledovat na Status page. Děkujeme za pochopení.
Posted Oct 16, 2025 - 13:38 CEST
This scheduled maintenance affected: Hosting Services (Server Silo 1, Server Silo 2, Server Silo 3, Server Silo 4, Server Silo 5, Server Silo 6, Server Silo 7, Server Silo 9, Server Silo 10).