We are seeing recovery of connections to Raiffeisenbank and the number of refresh errors has returned to normal levels. However, we are still awaiting official confirmation from the bank and continue to monitor the situation. Thank you for your patience.
Pozorujeme obnovení napojení na Raiffeisenbank do stavu před incidentem a počet chyb při aktualizaci se vrátil na běžnou úroveň. Stále čekáme na oficiální potvrzení od banky a situaci nadále monitorujeme. Děkujeme za strpení.
Posted Dec 03, 2025 - 16:09 CET
Identified
Some users are currently experiencing issues with Raiffeisenbank connections in Shoptet Pay. It is not possible to refresh payment data via AIS. The issue is being addressed on the bank’s side, and we are actively communicating with our partner Salt Edge.
Některým uživatelům momentálně nefunguje napojení na Raiffeisenbank v rámci Shoptet Pay. Není možné provést aktualizaci plateb v rámci AIS. Problém se momentálně řeší na straně banky, kde ohledně něj komunikujeme s naším partnerem Salt Edge.
Posted Dec 02, 2025 - 16:37 CET
This incident affected: Shoptet Pay (Bank Connection).