Trial Registration temporarily unavailable | Vytváření zkušebních verzí dočasně nedostupné

Incident Report for Shoptet

Resolved

The issue has been fixed and trial registration is again available.

Problém byl odstraněn a vytváření zkušebních verzí je opět k dispozici.
Posted Sep 12, 2023 - 19:18 CEST

Investigating

We registered an issue with creation of trial versions of e-shops. We are investigating the issue further.

Registrujeme problém s vytvářením zkušebních verzí e-shopů. Situaci dále prošetřujeme.
Posted Sep 12, 2023 - 17:49 CEST
This incident affected: Support (Trial Registration).