Partial unavailability of the platform | Částečná nedostupnost platformy

Incident Report for Shoptet

Resolved

The issue affecting the availability of some e-shops has been resolved and services are operating normally. The disruption was caused by an infrastructure-related issue, which we will continue to investigate further to prevent recurrence.

Problém, který ovlivňoval dostupnost některých e-shopů, byl odstraněn a provoz platformy je plně obnoven. Jednalo se o incident na úrovni infrastruktury, který budeme dále analyzovat, abychom předešli opakování.
Posted Nov 10, 2025 - 12:08 CET

Investigating

Our platform is currently experiencing issues which may result in temporary unavailability of some e-shops. We are actively investigating the matter for further details.

Aktuálně registrujeme problémy s fungováním naší platformy, které mohou vést k dočasné nedostupnosti některých e-shopů. Situaci dále prověřujeme a zjišťujeme podrobnosti.

Aktuálne registrujeme problémy s fungovaním našej platformy, ktoré môžu viesť k dočasnej nedostupnosti niektorých e-shopov. Situáciu ďalej preverujeme a zisťujeme podrobnosti.
Posted Nov 10, 2025 - 11:49 CET
This incident affected: Hosting Services (All Servers).