Shoptet Pay and Shoptet Balíky degraded performance | Omezení služeb Shoptet Pay a Shoptet Balíky

Incident Report for Shoptet

Resolved

The incident has been successfully resolved and Shoptet Pay and Shoptet Balíky services are now operating normally. If a shipment was not created during the incident, customers can complete it by re-printing the previously created label that remains in the “Requested” state. This action will trigger the shipment creation.
Thank you for your patience and we apologize for the inconvenience.

Incident se podařilo úspěšně vyřešit a služby Shoptet Pay i Shoptet Balíky jsou nyní v normalizovaném provozu.
Pokud během incidentu nedošlo k vytvoření zásilky, je možné ji dodatečně vytvořit opětovným vytištěním již dříve vytvořeného štítku, který zůstal ve stavu „Zažádáno“. Tímto krokem dojde k vytvoření zásilky.
Děkujeme za trpělivost a omlouváme se za způsobené komplikace.
Posted Jan 14, 2026 - 13:14 CET

Identified

We have identified an issue related to the database used by Shoptet Pay and Shoptet Balíky services. Our team is currently working on restoring the affected components.
At this time, Shoptet Pay is unavailable and it is not possible to create new shipments via Shoptet Balíky.
We will continue to provide updates as the situation progresses.

Identifikovali jsme problém v rámci databáze, která je využívána službami Shoptet Pay a Shoptet Balíky. Aktuálně pracujeme na jejím obnovení.
V tuto chvíli je služba Shoptet Pay nedostupná a u Shoptet Balíky není možné vytvářet nové zásilky.
O dalším vývoji vás budeme průběžně informovat.
Posted Jan 14, 2026 - 12:39 CET

Update

We are continuing to investigate this issue.
Posted Jan 14, 2026 - 12:11 CET

Investigating

We are currently experiencing performance issues with Shoptet Pay and Shoptet Balíky services. As a result, some services may be temporarily unavailable. Our team is investigating the issue further.

Aktuálně registrujeme problémy s fungováním služeb Shoptet Pay a Shoptet Balíky. Některé ze služeb mohou být dočasně nedostupné. Situaci dále prověřujeme.

Aktuálne registrujeme problémy s fungovaním služieb Shoptet Pay a Shoptet Balíky. Niektoré zo služieb môžu byť dočasne nedostupné. Situáciu ďalej preverujeme.
Posted Jan 14, 2026 - 12:05 CET
This incident affected: Shoptet Pay (Shoptet Pay) and Shoptet Balíky (Shoptet Balíky).