Possible complications on Silo 7 server | Možné komplikace na serveru Silo 7
Incident Report for Shoptet
Resolved
This incident has been resolved.
Posted Mar 02, 2024 - 08:02 CET
Monitoring
Currently, we are registering potential complications in the operation of Silo 7 server. We have identified the cause and implemented a fix; however, isolated and brief outages may still occur.

Aktuálně registrujeme možné komplikace ve fungování serveru Silo 7. Identifikovali jsme příčinu a nasadili opravu, nicméně ještě může dojít k ojedinělým a krátkým výpadkům.
Posted Mar 01, 2024 - 17:16 CET
This incident affected: Hosting Services (Server Silo 7).