Unavailability of orders overview | Nedostupnost přehledu objednávek
Incident Report for Shoptet
Resolved
The issue has been fixed and impacted system components are fully operational.

Problém byl opraven a zasažené části systému jsou plně funkční.
Posted Mar 15, 2024 - 11:02 CET
Monitoring
The issue has been fixed and impacted system components are fully operational. We continue to monitor the situation closely.

Problém byl opraven a zasažené části systému jsou plně funkční. Situaci nadále pozorně sledujeme.
Posted Mar 15, 2024 - 10:51 CET
Identified
Order overview in all projects administration is unavailable. We have identified the cause of the issue and are currently working to resolve it.

Přehled objednávek v administraci všech projektů je nedostupný. Identifikovali jsme příčinu problému a na opravě usilovně pracujeme.
Posted Mar 15, 2024 - 10:49 CET
This incident affected: Administration (Orders).