Shoptet Pay degraded performance | Omezení služeb Shoptet Pay
Incident Report for Shoptet
Resolved
The issue has been fixed and impacted system components are fully operational.

Problém byl opraven a zasažené části systému jsou plně funkční.
Posted Mar 27, 2024 - 13:59 CET
Monitoring
The issue has been fixed and impacted system components are fully operational. We continue to monitor the situation closely.

Problém byl opraven a zasažené části systému jsou plně funkční. Situaci nadále pozorně sledujeme.
Posted Mar 27, 2024 - 13:42 CET
Investigating
We are currently experiencing performance issues with Shoptet Pay services. As a result, some services may be temporarily unavailable. Our team is investigating the issue further.

Aktuálně registrujeme problémy s fungováním služeb Shoptet Pay. Některé ze služeb mohou být dočasně nedostupné. Situaci dále prověřujeme.
Posted Mar 27, 2024 - 13:39 CET
This incident affected: Shoptet Pay (Shoptet Pay).