Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 16, 2025 - 23:00 CEST
Scheduled
On June 16, 2025, between 23:00 and 05:00 CEST, we will perform scheduled maintenance of infrastructure to increase database capacity. During this window, brief e-shop unavailability may occur, lasting no longer than 5 minutes. Automatic product imports will be temporarily suspended and resumed after the maintenance is complete. This activity is intended to improve overall system performance and stability. Thank you for your understanding.
Dne 16. června 2025 od 23:00 do 05:00 proběhne plánovaná údržba infrastruktury se zaměřením na navýšení databázové kapacity. Během této operace může dojít ke krátkodobé nedostupnosti e-shopů, maximálně v délce 5 minut. Zároveň budou dočasně pozastaveny automatické importy produktů, které budou obnoveny po ukončení údržby. Cílem je zvýšení celkové výkonnosti a stability systému. Děkujeme za pochopení.
Posted Jun 13, 2025 - 16:49 CEST
This scheduled maintenance affected: Administration (Eshop Administration), Hosting Services (All Servers), and Shopping (Eshop Frontend).