Issues affecting Shoptet Pay - Bank Connections | Problémy ovlivňující Shoptet Pay - Propojení s bankou

Incident Report for Shoptet

Update

We’re currently investigating reported issues that may be affecting Shoptet Pay - Bank Connections. The incident is currently being investigated by our partner Salt Edge, the provider of the AIS service. We will share further details, including the scope of the incident, as soon as they become available. Thank you for your understanding.

Aktuálně prověřujeme nahlášené potíže, které mohou ovlivňovat službu Shoptet Pay - Propojení s bankou. Incident je momentálně v šetření u našeho partnera Salt Edge, poskytovatele služby AIS. O dalších podrobnostech, včetně rozsahu incidentu, vás budeme informovat, jakmile budou k dispozici. Děkujeme za pochopení.
Posted Sep 11, 2026 - 10:53 CEST

Identified

We’re currently investigating reported issues that may be affecting Shoptet Pay - Bank Connections. We have started our investigation and will share further details, including the scope of the incident, in upcoming updates. Thank you for your understanding.

Aktuálně prověřujeme nahlášené potíže, které mohou ovlivňovat službu Shoptet Pay - Propojení s bankou. Zahájili jsme investigaci a o dalších podrobnostech, včetně rozsahu incidentu, vás budeme informovat v následujících aktualizacích. Děkujeme za pochopení.
Posted Sep 11, 2026 - 10:45 CEST
This incident affects: Shoptet Pay (Bank Connection).