Issues affecting Marketplace Connect | Problémy ovlivňující Marketplace Connect

Incident Report for Shoptet

Resolved

The issue affecting marketplace order downloads through Marketplace Connect has been resolved, and the service is now operating normally. We observed an increased error rate related to this incident from Friday onwards. Address information may have been processed incorrectly for some orders. We are continuing to assess the exact scope of the impact and will address any affected cases individually with the relevant clients. We apologize for the inconvenience and thank you for your patience.

Problém ovlivňující stahování objednávek prostřednictvím Marketplace Connect byl vyřešen a služba nyní funguje standardně. Zvýšenou chybovost související s tímto incidentem jsme zaznamenali od pátku. U části objednávek mohlo dojít k nesprávnému zpracování adresních údajů. Přesný rozsah dopadu nadále prověřujeme a případné dotčené případy budeme řešit individuálně s konkrétními klienty. Omlouváme se za komplikace a děkujeme za trpělivost.

Update 13:00 27.07.2026:
We have completed our review of all potentially affected cases. We did not identify any e-shop with an incorrectly configured shipper address, meaning none of the reviewed cases were affected by this specific impact.

Update 13:00 27.07.2026:
Dokončili jsme kontrolu všech potenciálně dotčených případů. U žádného e-shopu jsme nezjistili nesprávně nastavenou adresu odesílatele, žádný z prověřovaných případů tedy nebyl tímto konkrétním dopadem ovlivněn.
Posted Jul 27, 2026 - 11:06 CEST

Identified

Identifikovali jsme příčinu potíží, které mohou u některých e-shopů ovlivňovat stahování objednávek z Allegra prostřednictvím Marketplace Connect. Na nápravě intenzivně pracujeme a o dalším vývoji vás budeme informovat. Děkujeme za pochopení.

We have identified the cause of the issues that may affect marketplace order downloads from Allegro for some e-shops using Marketplace Connect. We are actively working on a resolution and will keep you informed of further progress. Thank you for your understanding.
Posted Jul 27, 2026 - 10:43 CEST

Investigating

Aktuálně prověřujeme nahlášené potíže, které mohou ovlivňovat službu Marketplace Connect. Zahájili jsme investigaci a o dalších podrobnostech, včetně rozsahu incidentu, vás budeme informovat v následujících aktualizacích. Děkujeme za pochopení.

We’re currently investigating reported issues that may be affecting Marketplace Connect. We have started our investigation and will share further details, including the scope of the incident, in upcoming updates. Thank you for your understanding.
Posted Jul 27, 2026 - 10:38 CEST
This incident affected: Marketplace Connect (Allegro Integration).