Today between 12:47 and 13:08, some e-shops experienced temporary availability issues. The impact was limited to one WLB server and affected only part of the e-shop traffic. The underlying issue has been identified and is related to the incident from Saturday. We have stabilized the situation and are working on additional corrective measures to prevent similar behavior from recurring.
Dnes mezi 12:47 a 13:08 došlo u části e-shopů k dočasným potížím s dostupností. Dopad byl omezen pouze na jeden WLB server a týkal se jen části provozu e-shopů. Příčina byla identifikována a souvisí s incidentem ze soboty. Situaci jsme stabilizovali a pracujeme na dalších nápravných opatřeních, která mají zamezit opakování podobného chování.
Posted May 25, 2026 - 13:30 CEST
Monitoring
Some e-shops experienced temporary availability issues. The situation has been stabilized and services should now be available again. We are monitoring the situation to ensure everything continues to work as expected.
U části e-shopů došlo k dočasným potížím s dostupností. Situace byla stabilizována a služby by měly být opět dostupné. Nadále situaci monitorujeme, abychom ověřili, že vše funguje podle očekávání.
Posted May 25, 2026 - 13:15 CEST
This incident affected: Hosting Services (All Servers).