Partial unavailability of Silo 4 server | Částečná nedostupnost serveru Silo 4
Incident Report for Shoptet
Resolved
The issue has been fixed and impacted system components are fully operational.
Problém byl opraven a zasažené části systému jsou plně funkční.
Posted Mar 28, 2024 - 08:51 CET
Monitoring
The issue has been fixed and impacted system components are fully operational. We continue to monitor the situation closely.

Problém byl opraven a zasažené části systému jsou plně funkční. Situaci nadále pozorně sledujeme.
Posted Mar 28, 2024 - 08:29 CET
Identified
Server Silo 4 is currently suffering partial outage. We are working on fixing the issue.

Server Silo 4 je aktuálně částečně nedostupný. Pracujeme na opravě problému.
Posted Mar 28, 2024 - 08:26 CET
This incident affected: Shoptet Pay (Shoptet Pay) and Hosting Services (Server Silo 4 – Premium).