Potíže ovlivňující části služby Shoptet Pay, konkrétně Shoptet Tlačítka a propojení s bankou, byly vyřešeny na straně poskytovatele. Dotčené služby nyní fungují standardně. Děkujeme za trpělivost a pochopení.
The issue affecting parts of Shoptet Pay, specifically Shoptet Buttons and Bank Connections, has been resolved on the provider’s side. The affected services are now operating normally. Thank you for your patience and understanding.
Posted May 21, 2026 - 17:32 CEST
Identified
Problém ovlivňující části služby Shoptet Pay, konkrétně Shoptet Tlačítka a propojení s bankou, byl identifikován u našeho poskytovatele Salt Edge. Sledujeme průběh řešení na jejich straně a další informace zveřejníme v následujících aktualizacích. Průběh řešení tohoto problému můžete také sledovat na jejich Status Page www.saltedgestatus.com. Děkujeme za pochopení.
The issue affecting parts of Shoptet Pay, specifically Shoptet Buttons and Bank Connections, has been identified with our provider Salt Edge. We are monitoring the resolution progress on their side and will provide further updates as soon as more information is available. You can also follow the progress on Salt Edge’s Status Page www.saltedgestatus.com. Thank you for your understanding.
Posted May 21, 2026 - 14:55 CEST
Investigating
Aktuálně prověřujeme nahlášené potíže, které mohou ovlivňovat službu Shoptet Pay - Shoptet Tlačítka + Propojení s bankou. Zahájili jsme investigaci a o dalších podrobnostech, včetně rozsahu incidentu, vás budeme informovat v následujících aktualizacích. Děkujeme za pochopení.
We're currently investigating reported issues that may be affecting Shoptet Pay - Shoptet Buttons + Bank Connections. We have started our investigation and will share further details, including the scope of the incident, in upcoming updates. Thank you for your understanding.
Posted May 21, 2026 - 14:51 CEST
This incident affected: Shoptet Pay (Shoptet Buttons, Bank Connection).