The issue with delayed or failed shipment creation due to PPL connection outages has been resolved. All services are now operating normally. We apologize for any inconvenience and thank you for your patience.
Problém s výpadky spojení k PPL, které způsobovaly chyby při vytváření zásilek, byl vyřešen. Vše nyní funguje standardně. Omlouváme se za případné komplikace a děkujeme za trpělivost.
Posted Sep 15, 2025 - 12:45 CEST
Identified
We are currently experiencing connection outages and delays when creating shipping labels on the PPL side. As a result, errors may occur when generating shipments. If this happens, we recommend waiting a moment or using a different carrier for the time being. Once the issue is resolved, the shipments will be created automatically. We are actively working with PPL to resolve the situation.
Aktuálně na straně PPL evidujeme výpadky spojení a prodlevy při vytváření štítků. Díky tomu může dojít k chybě při vytváření zásilek. Pokud se tak stane, doporučujeme chvíli vyčkat, například expedovat jiného přepravce, po odstranění problému se zásilky automaticky vytvoří. S PPL situaci řešíme.
Posted Sep 15, 2025 - 11:57 CEST
This incident affected: Shoptet Balíky (Connection to PPL).