The issue has been resolved. We are no longer observing increased error rates or degraded response times, and service operation is stable.
Incident byl vyřešen. Aktuálně již neevidujeme zvýšenou chybovost ani zhoršenou dobu odezvy a provoz služeb je stabilní.
Posted Mar 31, 2026 - 17:26 CEST
Monitoring
Service operation has returned to normal and we are no longer observing increased error rates or degraded response times. We continue to monitor the situation to ensure stability.
Provoz služeb se vrátil do normálu a aktuálně již neevidujeme zvýšenou chybovost ani zhoršenou dobu odezvy. Situaci nadále monitorujeme, abychom potvrdili její stabilitu.
Posted Mar 31, 2026 - 16:52 CEST
Investigating
We are currently observing an increased number of failed requests and slower response times in some parts of the service. Some actions may take longer than expected or may not complete successfully. Our team is actively investigating the issue and we will provide further updates as soon as more information is available.
Aktuálně evidujeme zvýšený počet neúspěšných požadavků a delší odezvu v některých částech služby. Některé akce mohou trvat déle než obvykle nebo nemusejí být úspěšně dokončeny. Situaci aktivně řešíme a další informace poskytneme, jakmile budou k dispozici.
Posted Mar 31, 2026 - 16:15 CEST
This incident affected: Administration (Eshop Administration), Hosting Services (All Servers), and Shopping (Eshop Frontend).