Shoptet Balíky - outages of connection to GLS | Shoptet Balíky - výpadky spojení s GLS

Incident Report for Shoptet

Resolved

The connection to GLS has been stable and label creation is fully operational. The incident has been resolved.
Thank you for your patience and understanding.

Napojení na dopravce GLS je stabilní a vytváření štítků funguje bez omezení. Incident byl uzavřen.
Děkujeme za trpělivost a pochopení.
Posted Aug 25, 2025 - 13:12 CEST

Identified

We are currently experiencing an issue with GLS label creation due to API connection outage on the carrier's side. As a result, it is temporarily not possible to generate new shipping labels via GLS. We recommend waiting a moment, monitoring the Status Page, or using an alternative carrier. Once the issue is resolved, shipments will be automatically created.
We are actively working with GLS on a resolution.

Aktuálně evidujeme výpadek API napojení na straně dopravce GLS, který ovlivňuje vytváření štítků. V tuto chvíli není možné generovat nové zásilky přes GLS. Doporučujeme chvíli vyčkat, sledovat Status page, případně expedovat přes jiného přepravce. Po vyřešení problému se zásilky automaticky vytvoří.
Situaci řešíme ve spolupráci s GLS.
Posted Aug 25, 2025 - 09:25 CEST
This incident affected: Shoptet Balíky (Connection to GLS).