Degraded performance of the platform | Omezený výkon platformy

Incident Report for Shoptet

Resolved

This incident has been resolved.
Posted May 12, 2026 - 20:55 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 12, 2026 - 18:57 CEST

Update

We are continuing to investigate this issue.
Posted May 12, 2026 - 18:15 CEST

Investigating

Our platform is currently experiencing performance issues. Unexpected problems may occur accross all e-shops. We are actively investigating the matter for further details.

Aktuálně registrujeme problémy s fungováním naší platformy. Napříč všemi e-shopy se mohou objevovat nečekané problémy. Situaci aktivně prověřujeme a zjišťujeme podrobnosti.

Aktuálne registrujeme problémy s fungovaním našej platformy. Naprieč všetkými e-shopmi sa môžu objavovať neočakávané problémy. Situáciu aktívne preverujeme a zisťujeme podrobnosti.
Posted May 12, 2026 - 18:14 CEST
This incident affected: Hosting Services (All Servers).