Problém ovlivňující dostupnost PIS plateb přes Shoptet Buttons - Shoptet Pay byl vyřešen, více informací k řešení incidentu najdete na www.saltedgestatus.com. Platební metoda je nyní opět dostupná a služba funguje standardně. Děkujeme za trpělivost.
The issue affecting the availability of PIS payments via Shoptet Buttons - Shoptet Pay has been resolved. More information about the incident is available at www.saltedgestatus.com. This payment method is now available again and the service is operating normally. Thank you for your patience.
Posted Mar 26, 2026 - 15:53 CET
Identified
We are currently investigating an issue affecting the availability of PIS payments via Shoptet Buttons - Shoptet Pay. The disruption is related to a reported incident on the side of an external provider Salt Edge (www.saltedgestatus.com), and this payment method has been temporarily hidden in the payment gateway. We are actively addressing the situation with our partner and will keep you informed about further developments.
Aktuálně prověřujeme problém ovlivňující dostupnost PIS plateb přes Shoptet Buttons - Shoptet Pay. Výpadek souvisí s nahlášeným incidentem na straně externího poskytovatele Salt Edge (www.saltedgestatus.com), a možnost platby přes tuto metodu je momentálně skryta na platební bráně. Situaci aktivně řešíme s partnerem a o dalším průběhu vás budeme informovat.
Posted Mar 26, 2026 - 14:23 CET
This incident affected: Shoptet Pay (Shoptet Buttons).