Platform outage
Incident Report for Shoptet
Resolved
The incident was resolved.
Posted Jan 18, 2023 - 17:52 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2023 - 17:39 CET
Identified
We experienced global outage. The issue should be solved, but we are investigating the issue further.
Posted Jan 18, 2023 - 17:31 CET
This incident affected: Shopping (Cash Desk, Order Completion, Shipping and Payment), Administration (Add-ons Management, Automated Imports, Bank Payment Processing, Customers, Marketing Features, Orders, Products, Statistics), and Shoptet Pay (Online Payments).