Issues affecting Shoptet Platform | Problémy ovlivňující Shoptet Platformu

Incident Report for Shoptet

Resolved

Situaci se podařilo mitigovat a provoz e-shopů na S12 a S13 je zpět v normálu. Nadále budeme situaci monitorovat. Děkujeme za trpělivost a omlouváme se za komplikace.

The situation has been mitigated and traffic for e-shops on S12 and S13 is back to normal. We will continue to monitor the situation. Thank you for your patience and we apologize for the inconvenience.
Posted Jun 03, 2026 - 13:02 CEST

Update

Aktuálně prověřujeme potíže, které od cca 11:21 ovlivňují část provozu e-shopů na S12 a S13. Některé požadavky mohou končit chybou. Pracujeme na co nejrychlejším zmírnění dopadu a další informace doplníme v následujících aktualizacích.

We are currently investigating issues that have been affecting part of the traffic for e-shops on S12 and S13 since approximately 11:21. Some requests may fail. We are working to mitigate the impact as quickly as possible and will provide further information in upcoming updates.
Posted Jun 03, 2026 - 12:49 CEST

Investigating

Aktuálně prověřujeme nahlášené potíže, které mohou ovlivňovat Shoptet Platformu a funkčnost e-shopu napříč více sil. Zahájili jsme investigaci a o dalších podrobnostech, včetně rozsahu incidentu, vás budeme informovat v následujících aktualizacích. Děkujeme za pochopení.

We're currently investigating reported issues that may be affecting the Shoptet Platform and the functionality of e-shops across multiple services. We have started our investigation and will provide further details, including the scope of the incident, in upcoming updates. Thank you for your understanding.
Posted Jun 03, 2026 - 12:18 CEST
This incident affected: Administration (Eshop Administration) and Hosting Services (Server Silo 12, Server Silo 13).