Problémy s výběrem dopravce a osobního odběru | Issues with carrier and pickup selection

Incident Report for Shoptet

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 13:09 CEST

Monitoring

Od 00:00 17. 6. 2025 jsme zaznamenali problémy s výběrem některých dopravců na projektech a s výběrem osobního odběru u projektů s více sklady. Problém je nyní k 10:44 vyřešen a aktuálně situaci sledujeme, abychom ověřili stabilitu. Děkujeme za trpělivost.

Since 00:00 CEST on June 17, 2025, we observed issues with selecting certain carriers on some projects, as well as problems with choosing pickup points on projects with multiple warehouses. The issue has now been resolved and we are currently monitoring the situation to confirm stability. Thank you for your patience.
Posted Jun 17, 2025 - 10:57 CEST
This incident affected: Shoptet Balíky (Shoptet Balíky).