The outage on the side of our PSD2 service partner Salt Edge has been fully resolved. Both “Payment via Bank” (PIS) and account information services (AIS) have been fully operational since 15:18 CEST and have passed our internal testing. We appreciate your patience during this provider-side incident and thank you for your understanding.
Výpadek na straně našeho partnera pro PSD2 služby, společnosti Salt Edge, byl zcela vyřešen. Služby „Rychlá platba přes banku“ (PIS) i napojení na bankovní účty (AIS) jsou od 15:18 CEST plně funkční a prošly naším interním ověřením. Děkujeme za vaši trpělivost během incidentu na straně poskytovatele a vážíme si vašeho pochopení.
Posted May 15, 2025 - 16:12 CEST
Update
Funkcionalita „Rychlá platba přes banku“ (PIS) je nyní plně dostupná. Nadále provádíme interní testování pro potvrzení úplné obnovy napojení na bankovní účty (AIS). Situaci monitorujeme a o plném obnovení vás budeme informovat.
The “Payment via Bank” (PIS) functionality is now fully operational. We continue to verify the complete recovery of account information services (AIS) through internal testing. We are monitoring the situation and will confirm full restoration as soon as possible.
Posted May 15, 2025 - 15:29 CEST
Identified
We are currently experiencing an outage of PSD2 payment and information services on the side of our partner Salt Edge. This outage affects the refreshing of bank connections as well as the unavailability of the “Quick Payment via Bank” option in the Shoptet Pay application. The issue started at 14:50 and has already been confirmed by the provider. We are actively monitoring the situation and will keep you updated.
Momentálně evidujeme výpadek PSD2 platebních a informačních služeb na straně našeho partnera Salt Edge. Tento výpadek ovlivňuje obnovování bankovních připojení i nedostupnost plateb pomocí „Rychlá platba přes banku“ v aplikaci Shoptet Pay. Problém začal v 14:50 a byl již poskytovatelem potvrzen. Situaci aktivně sledujeme a budeme vás průběžně informovat.
Posted May 15, 2025 - 15:16 CEST
This incident affected: Shoptet Pay (Shoptet Buttons, Bank Connection).