Issue with website security certificates | Problém se zabezpečením webů pomocí certifikátů

Incident Report for Shoptet

Resolved

The issue affecting website security certificates on some e-shops has been resolved. The incident was caused by a temporary issue with certificate processing at the certificate authority, which led to repeated unsuccessful certificate renewal attempts. As a result, certificate renewal processing for some domains was temporarily blocked.
Certificate renewal for the affected domains is currently in progress, and projects are being processed gradually. As part of the incident follow-up, we will work on analyzing possible ways to prevent similar types of issues during certificate renewal in the future.
If you continue to experience any issues, please contact our support team. We apologize for the inconvenience and thank you for your patience.

Problém ovlivňující zabezpečení webů pomocí certifikátů u části e-shopů byl vyřešen. Incident byl způsoben dočasným problému zpracování certifikátu u certifikační autority, kvůli kterému docházelo k opakovaným neúspěšným pokusům o obnovu certifikátů. V důsledku toho bylo zpracování obnovy certifikátů u některých domén dočasně zablokováno.
Obnova certifikátů u dotčených domén aktuálně probíhá a projekty jsou zpracovávány postupně. V rámci vyhodnocení incidentu budeme pracovat na analýze možností, jak těmto typů problému při obnově certifikátů předcházet.
V případě přetrvávajících problémů prosím kontaktujte naši podporu. Omlouváme se za způsobené komplikace a děkujeme za trpělivost.
Posted May 26, 2026 - 11:26 CEST

Identified

We have identified the cause of the issue affecting website security certificates on some e-shops. Certificate renewal is currently being processed, and affected projects are being restored gradually. Some websites may still temporarily display a security warning or have limited accessibility. We are continuing to work on resolving the situation as quickly as possible.

Identifikovali jsme příčinu problému, který ovlivňuje zabezpečení webů pomocí certifikátů u části e-shopů. Obnova certifikátů aktuálně probíhá a dotčené projekty se postupně vrací do standardního stavu. Některé weby mohou dočasně stále zobrazovat bezpečnostní upozornění nebo mít omezenou dostupnost. Na vyřešení situace dále intenzivně pracujeme.
Posted May 26, 2026 - 09:38 CEST

Investigating

We are currently registering an issue with expired certificates - website security. We are resolving the situation.

Aktuálně registrujeme problém s propadlými certifikáty - zabezpečení webu. Situaci řešíme.
Posted May 26, 2026 - 08:52 CEST
This incident affected: Shopping (Eshop Frontend).