The incident has been resolved. Our payment partner Adyen has confirmed that the service disruption on their side is over (https://status.adyen.com/), and refunds and Shoptet Pay activation are working normally again. Regular payments were not affected. We apologise for any inconvenience and thank you for your patience.
Incident je vyřešen. Náš platební partner Adyen potvrdil, že omezení služeb na jeho straně skončilo (https://status.adyen.com/), a vracení plateb i aktivace služby Shoptet Pay opět fungují bez potíží. Běžných plateb se omezení netýkalo. Omlouváme se za komplikace a děkujeme za trpělivost.
Posted Sep 23, 2026 - 11:05 CEST
Monitoring
The issues were caused by a service disruption at our payment partner Adyen (https://status.adyen.com/). For some merchants, this mainly affected refunds and Shoptet Pay activation. Regular payments were not affected. Services have been recovering since approximately 10:15, and we are monitoring the situation. Thank you for your patience.
Potíže způsobilo omezení služeb u našeho platebního partnera Adyen (https://status.adyen.com/). U některých obchodníků se projevilo hlavně při vracení plateb a aktivaci služby Shoptet Pay. Běžných plateb se omezení netýkalo. Přibližně od 10:15 se služby vracejí do běžného stavu a situaci dál sledujeme. Děkujeme za trpělivost.
Posted Sep 23, 2026 - 10:56 CEST
Investigating
We’re currently investigating reported issues that may be affecting Shoptet Pay. We have started our investigation and will share further details, including the scope of the incident, in upcoming updates. Thank you for your understanding.
Aktuálně prověřujeme nahlášené potíže, které mohou ovlivňovat službu Shoptet Pay. Zahájili jsme investigaci a o dalších podrobnostech, včetně rozsahu incidentu, vás budeme informovat v následujících aktualizacích. Děkujeme za pochopení.
Posted Sep 23, 2026 - 10:32 CEST
This incident affected: Shoptet Pay (Shoptet Pay).