Partial unavailability of Silo X server | Částečná nedostupnost serveru Silo X
Incident Report for Shoptet
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 07:38 CET
Monitoring
The situation has been stabilized and we are currently monitoring the situation.
Situace byla stabilizována a aktuálně sledujeme situaci.
Posted Mar 01, 2024 - 07:00 CET
Investigating
The Silo 7 server is currently experiencing issues which may result in temporary unavailability of some e-shops. We are actively investigating the matter for further details.

Aktuálně registrujeme problémy na serveru Silo 7, které mohou vést k dočasné nedostupnosti některých e-shopů. Situaci dále prověřujeme a zjišťujeme podrobnosti.
Posted Mar 01, 2024 - 06:55 CET
This incident affected: Hosting Services (Server Silo 7).