Increased number of interrupted payments Shoptet Pay | Zvýšený počet přerušených plateb Shoptet Pay

Incident Report for Shoptet

Resolved

The issue with interrupted payments has been successfully resolved, and payment operations are now fully normalized. We will continue to monitor the situation to ensure its stability. Thank you for your patience while we worked to resolve the incident.

Problém se přerušenými platbami byl úspěšně vyřešen a provoz plateb je nyní plně normalizován. Situaci budeme nadále monitorovat, abychom zajistili její stabilitu. Děkujeme za trpělivost během řešení incidentu.
Posted Oct 20, 2025 - 20:28 CEST

Investigating

We are observing an increased number of interrupted payments, which we are currently investigating. Our team is actively working to identify the root cause. Further updates will follow shortly.

Evidujeme zvýšený počet přerušených plateb, který aktuálně prověřujeme. Na identifikaci příčiny problému aktivně pracujeme. Bližší informace poskytneme v nejbližší době.
Posted Oct 20, 2025 - 19:48 CEST
This incident affected: Shoptet Pay (Shoptet Pay).