Outage on Silo 4 and Shoptet API | Výpadek Sila 4 a problémy s API Shoptet

Incident Report for Shoptet

Resolved

This incident has been resolved to 03.01.2026 17:00.
Posted Jan 05, 2026 - 11:40 CET

Update

The incident has been fully resolved. The outage was caused by an issue with the cluster database on Silo 4, which led to temporary unavailability of e-shops and partial outages of Shoptet API and Shoptet Pay.
E-shop operations on Silo 4 were restored first, followed by full database recovery. Shoptet API and Shoptet Pay have been fully operational since earlier stages of the recovery.
All affected services are now stable and fully functional. We apologize for the inconvenience and thank you for your patience.

Incident byl plně vyřešen. Příčinou byl problém s clusterovou databází na Silo 4, který způsobil dočasnou nedostupnost e-shopů na Sile 4 a částečné výpadky služeb Shoptet API a Shoptet Pay.
Provoz e-shopů na Silo 4 byl obnoven v průběhu řešení incidentu, následně došlo k plnému obnovení databáze. Služby Shoptet API a Shoptet Pay byly dostupné již v dřívější fázi obnovy.
Všechny služby jsou nyní stabilní a plně funkční. Omlouváme se za komplikace a děkujeme za vaši trpělivost.
Posted Jan 03, 2026 - 17:08 CET

Update

We have restored e-shop operations on Silo 4, but full recovery of the database is still in progress. Shoptet API and Shoptet Pay are back online. Our teams continue to work on stabilizing the system.

Provoz e-shopů na Silo 4 byl obnoven, ale pokračujeme v pracích na plném obnovení databáze. Shoptet API a Shoptet Pay jsou již opět dostupné. Na stabilizaci systému nadále intenzivně pracujeme.
Posted Jan 03, 2026 - 16:38 CET

Update

We are continuing to work on a fix for this issue.
Posted Jan 03, 2026 - 16:09 CET

Identified

We have identified the cause of the issue. Silo 4 is currently unavailable due to a failure in the cluster database, and we are working on its recovery. At the same time, we are observing degraded performance on the Shoptet API and Shoptet Pay. Our teams are working diligently to restore full service.

Příčinu potíží jsme identifikovali. Silo 4 je aktuálně nedostupné z důvodu problému s clusterovou databází a pracujeme na jejím obnovení. Zároveň evidujeme částečné výpadky u Shoptet API a Shoptet Pay. Na obnovení plné funkčnosti intenzivně pracujeme.
Posted Jan 03, 2026 - 16:04 CET

Investigating

E-shops hosted on Silo 4, as well as parts of the Shoptet API, may currently be unavailable or degraded. We are actively investigating the issue to restore full functionality as soon as possible.

E-shopy běžící na Silo 4 a části Shoptet API momentálně nejsou dostupné nebo mohou vykazovat snížený výkon. Na problému aktivně pracujeme a situaci vyšetřujeme.
Posted Jan 03, 2026 - 15:40 CET
This incident affected: Shoptet API (Shoptet API), Shoptet Pay (Shoptet Pay), and Hosting Services (Server Silo 4).