Malfunctioning button in the order process at some shops | Nefunkční tlačítko v objednávkovém procesu na některých obchodech
Incident Report for Shoptet
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 15:45 CEST
Monitoring
A fix has been implemented and the issue has been solved. We are monitoring the situation.

Oprava byla nasazena a problém byl vyřešen. Situaci pro jistotu nadále monitorujeme
Posted Mar 28, 2023 - 15:25 CEST
Identified
We have identified the cause of the issue and working on a fix. Also currently all the shops running on 3G templates are impacted and it might not be possible to complete an order.

Identifikovali jsme příčinu problému a pracujeme na opravě. Zároveň jsou v tuto chvíli již zasaženy všechny obchody na 3G šablonách a nemusí v nich jít dokončit objednávku.
Posted Mar 28, 2023 - 14:45 CEST
Investigating
Currently we register there is an issue with button "Continue" in the second step (payment and shipping) of the order process at some shops running on 3G templates. We are investigating the cause.

Aktuálně jsme zaznamenali problém s tlačítkem "Pokračovat" v druhém kroku objednávkového procesu (dopravy a platby) na některých obchodech běžících na 3G šablonách. Situaci dále prověřujeme.
Posted Mar 28, 2023 - 14:16 CEST
This incident affected: Shopping (Order Completion).