Partial outage for Shoptet Pay and e-shops using Cloudfare.com.

Incident Report for Shoptet

Resolved

Incident na straně Cloudflare byl v 15:42 oficiálně označen jako vyřešen a frontend e-shopů využívajících jejich služby je již znovu dostupný. Provoz aplikace Shoptet Pay jsme obnovili už v 14:33 díky připravenému náhradnímu řešení, které nevyužívá Cloudflare. Podrobnější informace o průběhu incidentu najdete na https://www.cloudflarestatus.com/.
Děkujeme za trpělivost.

The incident on Cloudflare’s side was officially marked as resolved at 15:42, and the frontend of e-shops using their services is now available again. We restored the operation of the Shoptet Pay application at 14:33 thanks to a prepared fallback solution that does not rely on Cloudflare. More detailed information about the incident can be found at https://www.cloudflarestatus.com/.
Thank you for your patience.
Posted Nov 18, 2025 - 15:55 CET

Update

Update:
The Shoptet Pay application is functional and currently operating independently of Cloudfare. The frontend of the e-shop using Cloudfare is still unavailable due to an ongoing outage on Cloudfare's side. Other services and payment gateways using Cloudfare may still experience problems. For the current situation, please monitor the Statuspage -https://www.cloudflarestatus.com/.
Other services, add-ons, and payment gateways using Cloudfare.com may still experience problems.

Aktualizace:
Shoptet Pay aplikace je funkční a momentálně fungující nezávisle na Cloudfare. Frontend části e-shopu využívající Cloudfare je stále nedostupný, kvůli trvajícímu výpadku na straně Cloudfare . Ostatní služby a platební brány využívající Cloudfare můžou mít stále problém. Pro aktuální situaci sledujte Statuspage -https://www.cloudflarestatus.com/.
Ostatní služby, doplňky a platební brány využívající Cloudfare.com můžou mít stále problém.
Posted Nov 18, 2025 - 15:28 CET

Update

A workaround has been developed for Shoptet Pay applications that bypasses Cloudflare services, and payments are currently available again through Shoptet Pay. However, the problem on Cloudflare's side still persists, and some e-shops using Cloudflare may still experience issues. Follow updates here: https://www.cloudflarestatus.com/.
The same applies to some payment gateways that report malfunctions, such as Comgate, which you can follow here - https://status.comgate.cz/.

Pro aplikace Shoptet Pay se podařilo připravit náhradní řešení, které obchází služby Cloudflare a platby jsou momentálně skrze Shoptet Pay znovu dostupné. Nicméně problém na straně Cloudfare stále přetrvává a část e-shopů využívající Cloudfare, může mít stále problémy. Aktualizace sleduje zde - https://www.cloudflarestatus.com/.
Stejně jako část platebních bran, které hlásí nefunkčnost viz. Comgate, který můžete sledovat zde - https://status.comgate.cz/.
Posted Nov 18, 2025 - 14:49 CET

Update

So far, Cloudfare has not been able to fully resolve the issue. As a result, the problem with network unavailability and restrictions on our Shoptet Pay application and some e-shops that use Cloudfare services persists. We are currently working on possible workarounds, but the situation remains unchanged. Thank you for your patience. You can follow the current situation at https://www.cloudflarestatus.com/.

Prozatím se problém na straně poskytovatele Cloudfare nedaří plně obnovit. Důsledkem nedostupností jejích sítě, se omezení na straně naší aplikace Shoptet Pay a části e-shopů stále přetrvává. Momentálně hledáme možnost, jak tyto problémy vyřešit náhradním řešením, ale situace je stále stejné. Děkujeme za trpělivost. Prosím aktuální situace můžete sledovat Statuspage poskytovatele https://www.cloudflarestatus.com/.

Tento výpadek se týká i dalších platebních bran jako Comgate, který můžete sledovat zde - https://status.comgate.cz/.
Posted Nov 18, 2025 - 13:53 CET

Identified

Some of our services, such as Shoptet Pay and e-shops using Cloudfare services, are currently partially unavailable due to an outage on the provider side of Cloudfare. Actual situation is updated via https://www.cloudflarestatus.com.

Část našich služeb jako Shoptet Pay nebo některé e-shopy využívající služby Cloudfare jsou momentálně částečně nedostupné z důvodu výpadku na straně Cloudfare.com. Aktuální situaci můžete sledovat na https://www.cloudflarestatus.com.
Posted Nov 18, 2025 - 12:52 CET
This incident affected: Shopping (Eshop Frontend) and Shoptet Pay (Shoptet Pay).