We are continuing to monitor for any further issues.
Posted Oct 30, 2025 - 12:23 CET
Monitoring
The issue has been already fixed and impacted system components are fully operational. We continue to monitor the situation closely.
Problém byl opraven a zasažené části systému jsou plně funkční. Situaci nadále pozorně sledujeme.
Problém bol opravený a zasiahnuté časti systému sú plne funkčné. Situáciu naďalej pozorne sledujeme.
Posted Oct 30, 2025 - 12:12 CET
Identified
All e-shops hosted at our platform are currently unavailable. We have identified the cause of the issue and are currently working to resolve it.
Všechny e-shopy umístěné na naší platformě jsou aktuálně nedostupné. Identifikovali jsme příčinu problému a na opravě usilovně pracujeme.
Všetky e-shopy umiestnené na našej platforme sú aktuálne nedostupné. Identifikovali sme príčinu problému a na oprave usilovne pracujeme.
Posted Oct 30, 2025 - 12:00 CET
Investigating
Our platform is currently experiencing performance issues. Unexpected problems may occur accross all e-shops. We are actively investigating the matter for further details.
Aktuálně registrujeme problémy s fungováním naší platformy. Napříč všemi e-shopy se mohou objevovat nečekané problémy. Situaci aktivně prověřujeme a zjišťujeme podrobnosti.
Aktuálne registrujeme problémy s fungovaním našej platformy. Naprieč všetkými e-shopmi sa môžu objavovať neočakávané problémy. Situáciu aktívne preverujeme a zisťujeme podrobnosti.
Posted Oct 30, 2025 - 11:48 CET
This incident affected: Hosting Services (All Servers).