Issues affecting Shoptet Balíky - PPL's API | Problémy ovlivňující Shoptet Balíky - API dopravce PPL

Incident Report for Shoptet

Resolved

The PPL API experienced degraded performance from 13:08 to 13:32, affecting shipment and label creation in Shoptet Balíky. The service is now operating normally and the incident has been resolved. Thank you for your understanding.

API dopravce PPL zaznamenalo v čase od 13:08 do 13:32 zhoršenou dostupnost, která ovlivňovala vytváření zásilek a štítků v Shoptet Balících. Služba nyní funguje standardně a incident je vyřešen. Děkujeme za pochopení.
Posted Aug 11, 2026 - 13:49 CEST

Investigating

We’re currently experiencing issues on PPL's API that are affecting shipment and labels creation in Shoptet Balíky. We’re working with carrier to resolve the situation. We’ll share further updates, including the scope of the incident, in upcoming updates. Thank you for your understanding.

Aktuálně evidujeme potíže u API dopravce PPL, které ovlivňují vytváření zásilek a štítků u Shoptet Balíků. Situaci řešíme s přepravcem. O dalších aktualizacích, včetně rozsahu incidentu, vás budeme informovat v následujících aktualizacích. Děkujeme za pochopení.
Posted Aug 11, 2026 - 13:33 CEST
This incident affected: Shoptet Balíky (Connection to PPL).