Issues with trial e-shop creation and XML validation tool | Potíže s vytvářením trial e-shopu a nástrojem pro validaci XML

Incident Report for Shoptet

Resolved

The issue affecting trial store creation and the XML validation tool on Shoptet.cz and Shoptet.sk has been resolved. All affected services should now be available as expected. Thank you for your patience.

Problém ovlivňující vytváření trial e-shopu a nástroj pro validaci XML na Shoptet.cz a Shoptet.sk byl vyřešen. Všechny dotčené služby by nyní měly být dostupné bez omezení. Děkujeme za trpělivost.
Posted Mar 31, 2026 - 10:27 CEST

Identified

We are currently investigating an issue affecting trial store creation and the XML validation test tool on Shoptet.cz and Shoptet.sk. Users may experience limited availability of these services. We are actively working on a fix and thank you for your patience.

Aktuálně prověřujeme problém, který ovlivňuje vytváření trial e-shopů a nástroj pro vzykoušení validace XML na Shoptet.cz a Shoptet.sk. U těchto služeb může docházet k omezené dostupnosti. Na nápravě intenzivně pracujeme a děkujeme za trpělivost.
Posted Mar 31, 2026 - 10:19 CEST
This incident affected: Support (Trial Registration).