Nestabilita služeb Shoptet Pay | Unstable Shoptet Pay services

Incident Report for Shoptet

Resolved

Problém se stabilitou sužby Shoptet Pay byl odstraněn a systém nyní funguje standardně.

The issue affecting the stability of Shoptet Pay services has been resolved and the system is now operating normally.
Posted Sep 21, 2025 - 10:39 CEST

Identified

Dnes od cca 10:12 jsme zaznamenali nestabilitu Shoptet Pay služeb.
Projevilo se to výpadky v logování a krátkodobým snížením úspěšnosti plateb.
Na nápravě usilovně pracujeme.

Since around 10:12 AM, we have experienced instability in Shoptet Pay services.
This resulted in logging outages and a temporary decrease in the payment success rate.
We are working diligently on fix.
Posted Sep 21, 2025 - 10:34 CEST
This incident affected: Shoptet Pay (Shoptet Pay).