O2 has reported that its mobile and fixed network services are now fully operational. The connectivity issues affecting access to Shoptet services should therefore be resolved as well. If you are still experiencing difficulties, O2 recommends restarting your device or reconnecting to the network.
O2 informovalo, že jeho mobilní i pevné síťové služby jsou již plně funkční. Problémy s konektivitou, které mohly ovlivňovat přístup ke službám Shoptet, by tím měly být vyřešeny. Pokud potíže přetrvávají, O2 doporučuje restartovat zařízení nebo se znovu připojit k síti.
Posted Sep 21, 2026 - 13:21 CEST
Investigating
Customers using the O2 network may currently experience connectivity issues affecting access to Shoptet services as well as other online services. The issue appears to be related to the O2 network. The same connectivity limitations may also temporarily affect the availability and response times of our customer support. If you are experiencing similar issues while using the O2 network, we recommend checking the current status of O2 services first. We are monitoring the situation
Zákazníci využívající síť O2 mohou aktuálně zaznamenat problémy s konektivitou, které mohou ovlivnit přístup ke službám Shoptet i k dalším online službám. Podle aktuálních informací souvisí situace se sítí O2. Stejné omezení konektivity může dočasně ovlivnit také dostupnost a reakční dobu naší zákaznické podpory. Pokud podobné potíže zaznamenáváte při využívání sítě O2, doporučujeme nejprve ověřit aktuální stav služeb O2. Situaci nadále sledujeme.
Posted Sep 21, 2026 - 10:09 CEST
This incident affected: Support (Customer Support, Customer Service Line).