Problémy s aktivací nových doplňků | Issue with activation of new add-ons

Incident Report for Shoptet

Resolved

Problém s aktivací nových doplňků byl vyřešen. Vše by nyní mělo fungovat správně. Děkujeme za trpělivost.

The issue affecting the activation of new add-ons has been resolved. All functionalities should now be working as expected. Thank you for your patience.
Posted Aug 29, 2025 - 15:08 CEST

Identified

V tuto chvíli evidujeme problém s aktivací nových doplňků, včetně Shoptet Balíky. Příčina byla identifikována a pracujeme na nápravě. Děkujeme za trpělivost.

We are currently experiencing issues with the activation of new add-ons, including Shoptet Balíky. The root cause has been identified and our team is working on a fix. Thank you for your patience.
Posted Aug 29, 2025 - 15:03 CEST
This incident affected: Administration (Add-ons Management).