Issues affecting Administration | Problémy ovlivňující Administraci

Incident Report for Shoptet

Resolved

Identifikovali a vyřešili jsme problém, který ovlivňoval část požadavků v administraci e-shopů. Dopad se mohl projevit například při stahování faktur k tarifům a při vytváření nových trial eshopů. Momentálně jsou tyto služby plně funkční.

We identified and resolved an issue affecting some requests in the e-shop administration. The impact may have been visible, for example, when downloading tariff invoices and when creating new trial e-shops. These services are now fully operational.
Posted Apr 16, 2026 - 16:24 CEST

Update

We are continuing to investigate this issue.
Posted Apr 16, 2026 - 16:01 CEST

Investigating

Aktuálně prověřujeme nahlášené potíže, které mohou ovlivňovat administraci e-shopů. Zahájili jsme investigaci a o dalších podrobnostech, včetně rozsahu incidentu, vás budeme informovat v následujících aktualizacích. Děkujeme za pochopení.

We’re currently investigating reported issues that may be affecting e-shops administration. We have started our investigation and will share further details, including the scope of the incident, in upcoming updates. Thank you for your understanding.
Posted Apr 16, 2026 - 16:00 CEST
This incident affected: Administration (Eshop Administration).