Aktuálně již neevidujeme žádné potíže ovlivňující administraci e-shopů. Situaci však nadále preventivně monitorujeme, abychom ověřili její stabilitu. O případných dalších zjištěních vás budeme informovat v následujících aktualizacích. Děkujeme za pochopení.
We are currently no longer observing any issues affecting e-shop administration. However, we are continuing to monitor the situation proactively to confirm its stability. We will share any further findings in upcoming updates. Thank you for your understanding.
Posted Jun 18, 2026 - 17:11 CEST
Update
We are continuing to investigate this issue.
Posted Jun 18, 2026 - 16:39 CEST
Investigating
Aktuálně prověřujeme nahlášené potíže, které mohou ovlivňovat administraci e-shopů. Zahájili jsme investigaci a o dalších podrobnostech, včetně rozsahu incidentu, vás budeme informovat v následujících aktualizacích. Děkujeme za pochopení.
We’re currently investigating reported issues that may be affecting e-shops administration. We have started our investigation and will share further details, including the scope of the incident, in upcoming updates. Thank you for your understanding.
Posted Jun 18, 2026 - 16:39 CEST
This incident affected: Administration (Eshop Administration).