Issues affecting Marketplace Connect | Problémy ovlivňující Marketplace Connect

Incident Report for Shoptet

Resolved

Potíže, které ovlivňovali službu Marketplace Connect, byly vyřešeny a vše je aktuálně v pořádku. Naši vývojáři se aktuálně věnují podrobné analýze a z toho vyvodíme opatření, aby se podobná situace neopakovala. Za způsobené komplikace s Vám omlouváme.

The issues affecting the Marketplace Connect service have been resolved, and everything is currently working properly. Our developers are currently conducting a detailed analysis, and we are taking steps to ensure that a similar situation does not occur again. We apologize for the inconvenience caused.
Posted Aug 04, 2026 - 16:23 CEST

Investigating

Aktuálně prověřujeme nahlášené potíže, které mohou ovlivňovat službu Marketplace Connect. Zahájili jsme investigaci a o dalších podrobnostech, včetně rozsahu incidentu, vás budeme informovat v následujících aktualizacích. Děkujeme za pochopení.

We’re currently investigating reported issues that may be affecting Marketplace Connect. We have started our investigation and will share further details, including the scope of the incident, in upcoming updates. Thank you for your understanding.
Posted Aug 04, 2026 - 15:26 CEST
This incident affected: Marketplace Connect (Marketplace Connect).