Temporary unavailability of product images at e-shops | Dočasná nedostupnost produktových obrázků na e-shopech
Incident Report for Shoptet
Resolved
The temporary unavailability of images was due to an as yet unidentified issue with a server tasked with delivering images and other types of media content. As of now, the situation is stable, but we are continuing to keep a close eye on the server's operation.

Dočasná nedostupnost obrázků byla způsobena dosud neznámým problémem se serverem, který má na starosti distribuci obrázků a dalších typů mediálního obsahu. Situace je v současné době stabilní, ale přesto nadále úzce monitorujeme provoz daného serveru.
Posted Mar 12, 2024 - 22:08 CET
Investigating
We've registered a temporary issue with loading product images. The situation has been stabilized, however we are still actively investigating the issue to determine the cause.

Zaregistrovali jsme dočasný problém s načítáním obrázků produktů. Situace byla stabilizována, každopádně případ dále prověřujeme a zjišťujeme podrobnosti.
Posted Mar 12, 2024 - 21:37 CET
This incident affected: Shopping (Eshop Frontend).