Unavailability of HU customer phone line
Incident Report for Shoptet
Resolved
We temporarily activated back-up number +36 17 013 075 where it is possible to reach us.
Posted Mar 13, 2024 - 14:17 CET
Identified
We are currently experiencing issues with availability of HU customer phone line. We are actively working on resolving the issue. In case you'd need to reach us, please contact us at info@shoptet.hu.
Posted Mar 13, 2024 - 13:24 CET
This incident affected: Support (Customer Service Line).