SK customer line malfunction | SK zákaznická linka mimo provoz
Incident Report for Shoptet
Resolved
The issue was solved and SK customer line is back online.

Problém se podařilo vyřešit a SK zákaznická linka je opět plně funkční.
Posted Jan 24, 2023 - 12:43 CET
Update
The issue is ongoing. We are still waiting for a solution from the provider. We have no other updates from them about the estimated end of the issue.

Problém nadále přetrvává. Stále čekáme na řešení ze strany operátora. V tuto chvíli od nich nemáme žádé bližší informace ohledně předpokládaného času vyřešení problému.
Posted Jan 23, 2023 - 15:07 CET
Identified
The cause of the issue is on the side of our service provider O2. They are working on a fix. They estimate that the number should be back online approximately within an hour.

Příčina problému je na straně operátora O2. Pracují na nápravě a odhadují, že by číslo mělo být zhruba do hodiny opět dostupné.
Posted Jan 23, 2023 - 10:35 CET
Investigating
SK customer line is currently not working. We are investigating the cause.

SK zákaznická linka je momentálně mimo provoz. Zjišťujeme příčinu problému.
Posted Jan 23, 2023 - 10:02 CET
This incident affected: Support (Customer Service Line).