Checkout error when is used German language | Chyba v košíku při použití do německého jazyka

Incident Report for Shoptet

Resolved

The issue causing checkout errors for some e-shops when using the German language has been resolved. Customers should now be able to complete orders normally.

Problém, který u části e-shopů způsoboval chybu v košíku při použití německého jazyka, byl vyřešen. Dokončení objednávek by nyní mělo probíhat standardně.
Posted Feb 25, 2026 - 14:17 CET

Investigating

Some e-shops may experience an error during the cart/checkout flow when using the German language, and customers may be unable to complete their order. We are investigating the issue and working on a fix.

U části e-shopů při použití německé jazyka, tak během průchodu košíkem může dojít k chybě a zákazníci nemusí být schopni dokončit objednávku. Situaci prověřujeme a pracujeme na opravě.
Posted Feb 25, 2026 - 13:30 CET
This incident affected: Shopping (Order Completion).