Potíže ovlivňující vytváření zásilek a štítků GLS v Shoptet Balících byly na straně dopravce vyřešeny. . Služby nyní fungují standardně. Děkujeme za trpělivost a pochopení.
The issue affecting GLS shipment and label creation in Shoptet Balíky has been resolved on the carrier’s side. Services are now operating normally. Thank you for your patience and understanding.
Posted Aug 11, 2026 - 08:57 CEST
Monitoring
Potíže ovlivňující vytváření zásilek a štítků GLS v Shoptet Balících byly na straně dopravce vyřešeny. . Služby nyní fungují standardně. Děkujeme za trpělivost a pochopení.
The issue affecting GLS shipment and label creation in Shoptet Balíky has been resolved on the carrier’s side. Services are now operating normally. Thank you for your patience and understanding.
Posted Aug 11, 2026 - 08:28 CEST
Identified
Aktuálně evidujeme potíže u API dopravce GLS, které ovlivňují vytváření zásilek a štítků u Shoptet Balíků. Situaci řešíme s přepravcem. O dalších aktualizacích, včetně rozsahu incidentu, vás budeme informovat v následujících aktualizacích. Děkujeme za pochopení.
We’re currently experiencing issues on GLS's API that are affecting shipment and labels creation in Shoptet Balíky. We’re working with carrier to resolve the situation. We’ll share further updates, including the scope of the incident, in upcoming updates. Thank you for your understanding.
Posted Aug 11, 2026 - 08:14 CEST
This incident affected: Shoptet Balíky (Connection to GLS).