Issues affecting Shoptet Pay - Google Pay | Problémy ovlivňující Shoptet Pay - Google Pay

Incident Report for Shoptet

Resolved

The availability of Shoptet Pay - Google Pay has been restored. Our monitoring confirms that Google Pay payments are processing successfully again. The incident was caused by an outage on the Google Pay side.

Thank you for your patience and understanding.



Dostupnost Shoptet Pay - Google Pay byla obnovena. Náš monitoring potvrzuje, že platby přes Google Pay opět úspěšně procházejí. Příčinou incidentu byl výpadek na straně Google Pay.

Děkujeme za trpělivost a pochopení.
Posted Sep 16, 2026 - 18:45 CEST

Monitoring

We have identified the issue affecting Shoptet Pay - Google Pay. The disruption is caused by an ongoing outage on the Google Pay side, affecting Google Pay services globally. We are monitoring the situation and will provide another update once the service is restored. Thank you for your understanding.

Identifikovali jsme příčinu potíží ovlivňujících Shoptet Pay - Google Pay. Problém je způsoben aktuálním výpadkem na straně Google Pay, který ovlivňuje služby Google Pay globálně. Situaci nadále sledujeme a o obnovení služby vás budeme informovat. Děkujeme za pochopení.
Posted Sep 16, 2026 - 18:07 CEST

Investigating

We’re currently investigating reported issues that may be affecting Shoptet Pay - Google Pay. We have started our investigation and will share further details, including the scope of the incident, in upcoming updates. Thank you for your understanding.

Aktuálně prověřujeme nahlášené potíže, které mohou ovlivňovat službu Shoptet Pay - Google Pay. Zahájili jsme investigaci a o dalších podrobnostech, včetně rozsahu incidentu, vás budeme informovat v následujících aktualizacích. Děkujeme za pochopení.
Posted Sep 16, 2026 - 17:28 CEST
This incident affected: Shoptet Pay (Google Pay).