Degraded performance of the platform due to DDoS attack | Omezený výkon platformy z důvodu DDoS útoku
Incident Report for Shoptet
Resolved
The attack has been contained and situation has been stabilized. Nevertheless, we continue to monitor the situation closely.

Útok byl podchycen a situace byla stabilizována. Situaci každopádně nadále pozorně sledujeme.
Posted Feb 08, 2024 - 18:54 CET
Identified
Our platform is currently experiencing performance issues due to an ongoing DDoS attack. Unexpected problems may occur accross all e-shops. We are actively working containing the attack and to stabilize the situation.

Aktuálně registrujeme problémy s výkonem naší platformy z důvodu probíhajícího DDoS útoku. Napříč všemi e-shopy se mohou objevovat nečekané problémy. Aktivně pracujeme na odražení útoku a stabilizování situace.
Posted Feb 08, 2024 - 16:50 CET
This incident affected: Hosting Services (All Servers).