Email Sending Issues in Webmail Roundcube - Problémy s odesíláním e-mailů ve Webmailu Roundcube

Incident Report for Shoptet

Resolved

The issue with email sending via the Roundcube webmail interface has been resolved. The problem was related to our infrastructure provider and has now been successfully addressed. The service is fully operational again. Thank you for your patience.

Problém s odesíláním e-mailů přes webové rozhraní Roundcube byl vyřešen. Chyba vznikla na straně našeho poskytovatele infrastruktury a nyní je již odstraněna. Služba je opět plně funkční. Děkujeme za trpělivost.
Posted Jun 13, 2025 - 10:33 CEST

Identified

Some users may currently experience issues when trying to send emails via the Roundcube webmail interface (https://webmail.myshoptet.com). The root cause has been identified, and we are working on a fix. We appreciate your patience.

Někteří uživatelé mohou aktuálně zaznamenat problémy při odesílání e-mailů prostřednictvím webového rozhraní Roundcube (https://webmail.myshoptet.com). Příčina byla identifikována a pracujeme na nápravě. Děkujeme za trpělivost.
Posted Jun 13, 2025 - 10:03 CEST
This incident affected: Hosting Services (Webmail).